Menu

Grants.gov updates

If you are planning to submit applications through Grants.gov, please look at the Adobe form set. Adobe Reader version 8.1.1 will be needed to complete and submit the new Adobe forms. You will want to make sure everyone that needs to work with the forms has this specific version of the Adobe viewer. For some of you, this step will be pretty straight forward. For those of you who need a different version of Adobe to run other enterprise tools or who need to go through your IT departments to download software, this step will take some time and planning. The Grants.gov site has links to the viewer download and system requirements on the Apply for Grants page. (FYI — for those opportunities which we can submit using Cayuse, this is a non-issue.)

This entry was posted in Research by jsindelar. Bookmark the permalink.